RubyGems Navigation menu

loggerstash 0.0.9

Provides a module you can prepend into any instance of Logger to cause it to send all logged entries to a Logstash server, in addition to however the message would have been handled otherwise.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.0 - March 11, 2021 (22.5 KB)
  2. 1.0.1 - February 25, 2021 (22.5 KB)
  3. 0.0.9 - July 10, 2019 (22.5 KB)
  4. 0.0.8 - December 24, 2018 (22.0 KB)
  5. 0.0.7 - December 02, 2018 (23.0 KB)
显示所有版本 (共 11 个)

Runtime 依赖 (1):

logstash_writer >= 0.0.11

Development 依赖 (12):

bundler >= 0
rack-test >= 0
rake ~> 12.0
redcarpet >= 0
rspec >= 0
rubocop >= 0
simplecov >= 0
yard >= 0

业主:

推送:

作者:

  • Matt Palmer

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 21,874

这个版本 3,466

许可:

需要的 Ruby 版本: >= 2.3.0

链接: