RubyGems Navigation menu

locale 2.1.4

Ruby-Locale is the pure ruby library which provides basic APIs for localization.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.4 - March 18, 2024 (102 KB)
  2. 2.1.3 - February 12, 2020 (102 KB)
  3. 2.1.2 - September 15, 2015 (101 KB)
  4. 2.1.1 - May 16, 2015 (101 KB)
  5. 2.1.0 - December 15, 2013 (102 KB)
Show all versions (16 total)

Development Dependencies (6):

bundler >= 0
kramdown >= 0
rake >= 0
test-unit >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Kouhei Sutou, Masao Mutoh

SHA 256 checksum:

522f9973ef3eee64aac9bca06d21db2fba675fa3d2cf61d21f42d1ca18a9f780

Total downloads 44,965,097

For this version 416,729

Licenses:

Ruby, LGPLv3+

Required Ruby Version: >= 0

Links: