RubyGems Navigation menu

liquid_markdown 0.2.2

Combines Liquid and Markdown templating for safe customer-editable pages and emails. Also supports templates from the database

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.2 - June 19, 2017 (1.4 MB)
  2. 0.2.1 - May 19, 2017 (13.5 KB)

Runtime 依赖 (5):

actionmailer >= 4.0
actionview >= 4.0
kramdown >= 1.12.0, ~> 1.12
liquid >= 4.0.0, ~> 4.0
panoramic ~> 0.0.6

Development 依赖 (4):

bundler ~> 1.12
pry-meta ~> 0.0.10
rake ~> 10.0
rspec ~> 3.0

业主:

作者:

  • Gary McGhee

SHA 256 校验和:

36edb60e2cbb24bce6f26430094feb93847a2ebd3a0d6ce4475e630a250144a6

下载总量 4,821

这个版本 3,119

许可:

MIT

需要的 Ruby 版本: >= 0

链接: