RubyGems Navigation menu

liquid_cms 0.3.2.0

A context aware Rails CMS engine using the Liquid template library. Use the 0.3.x version for Rails 3 compatibility and the 0.2.x version for Rails 2 compatibility.

Versions:

  1. 0.3.2.0 - September 27, 2011 (909 KB)
  2. 0.3.1.0 - May 17, 2011 (851 KB)
  3. 0.3.0.10 - March 09, 2011 (842 KB)
  4. 0.3.0.9 - March 04, 2011 (841 KB)
  5. 0.3.0.8 - February 25, 2011 (894 KB)
Show all versions (30 total)

Runtime Dependencies (7):

  • bundler >= 1.0.0
  • formatize >= 0
  • paperclip ~> 2.3.1
  • rails ~> 3.0.0
  • rubyzip ~> 0.9.1
  • simple_form ~> 1.5.2
  • will_paginate ~> 2.3.12
  • Development Dependencies (4):

    Owners:

    Authors:

    • Andrew Kaspick, Redline Software Inc.

    SHA 256 checksum:

    c2cea067b2cb0a2bd023eefa51ec92a8c64ed6b02240c6d3e1d9ed09a7b4ea12

    Total downloads 61,895

    For this version 2,703

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: