RubyGems Navigation menu

linkedin_v2 1.1.0

This gem interfaces with the LinkedIn REST API V2

Versions:

  1. 1.1.0 - March 19, 2020 (20.5 KB)
  2. 1.0.1 - August 03, 2019 (20 KB)
  3. 1.0.0 - July 31, 2019 (20 KB)

Runtime Dependencies (2):

  • down ~> 4.8, >= 4.8.1
  • rest-client ~> 2.0, >= 2.0.2
  • Development Dependencies (9):

  • bundler ~> 2.0
  • coveralls ~> 0.8.23
  • pry ~> 0.12.2
  • rake ~> 10.0
  • reek ~> 5.4
  • rspec ~> 3.0
  • rubocop ~> 0.73.0
  • vcr ~> 5.0
  • webmock ~> 3.6
  • Owners:

    Pushed by:

    Authors:

    • Lucas Teles

    SHA 256 checksum:

    16acb65f987b07da2f3328c45adba891bfdb57e4c378c50badad73ac6bf60a2f

    Total downloads 5,355

    For this version 2,311

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: