RubyGems Navigation menu

lifx 0.4.6.1

A Ruby gem that allows easy interaction with LIFX devices.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.4.11 - June 07, 2014 (38,5 KB)
  2. 0.4.10 - May 20, 2014 (38,5 KB)
  3. 0.4.8 - May 05, 2014 (38 KB)
  4. 0.4.7 - April 16, 2014 (37,5 KB)
  5. 0.4.6.1 - April 02, 2014 (37,5 KB)
Zeige alle Versionen (14 total)

Runtime Abhängigkeiten (3):

bindata ~> 2.0
configatron ~> 3.0
timers ~> 1.0

Development Abhängigkeiten (3):

bundler ~> 1.3
rake ~> 10.1
rspec ~> 2.14

Besitzer:

Autoren:

  • Jack Chen (chendo)

SHA 256-Prüfsumme:

bf8d79c2c8535ef9fa8898accd75f496199d3dfb449ec353626646f65c350780

Downloads insgesamt 35.261

Für diese Version 2.632

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.0

Links: