RubyGems Navigation menu

librato_silverline_api 1.0.3

This Gem is a wrapper for the Librato Silverline API. It adapts the basic behavior of ActiveResource and represents API resources as objects in Ruby.

Versions:

  1. 1.0.3 - May 14, 2011 (9 KB)
  2. 1.0.2 - April 04, 2011 (9 KB)
  3. 1.0.1 - April 04, 2011 (9 KB)
  4. 1.0.0 - January 27, 2011 (8.5 KB)

Runtime Dependencies (2):

  • json = 1.4.6
  • rest-client = 1.6.1
  • Development Dependencies (3):

  • bundler >= 1.0.0
  • rake >= 0.8.7
  • rcov >= 0.9.8
  • Owners:

    Authors:

    • Chris Blaettermann

    SHA 256 checksum:

    64ee25167a2294fce492dac37d3ea2f441aa29fa642777c78e61337743ad5c19

    Total downloads 10,008

    For this version 3,011

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: