RubyGems Navigation menu

libosrm 1.0.0.pre.rc2

Ruby bindings for OSRM’s C++ API, providing faster and more customizable interaction with OSRM than HTTP based API. This gem requires native dependencies, you can find list of dependencies in README.

Versions:

  1. 1.0.0.pre.rc2 - January 08, 2018 (14.5 KB)
  2. 1.0.0.pre.rc1 - January 04, 2018 (14.5 KB)

Runtime Dependencies (2):

Development Dependencies (2):

  • rake ~> 12.0
  • rake-compiler ~> 1.0
  • Owners:

    Authors:

    • Samu Voutilainen

    SHA 256 checksum:

    f35595a6ec2d3ffc3dd8d948f2cbee034932597eb1e3a9edf0d883fed9338af7

    Total downloads 2,194

    For this version 1,119

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: > 2.3.0

    Required Rubygems Version: > 1.3.1

    Links: