RubyGems Navigation menu

libcouchbase 1.3.2

A wrapper around libcouchbase for Ruby

Versions:

  1. 1.3.2 - April 22, 2020 (1.31 MB)
  2. 1.3.0 - May 17, 2018 (1.55 MB)
  3. 1.2.8 - December 10, 2017 (1.49 MB)
  4. 1.2.7 - November 28, 2017 (1.49 MB)
  5. 1.2.6 - November 19, 2017 (1.49 MB)
Show all versions (35 total)

Runtime Dependencies (3):

  • concurrent-ruby ~> 1.0
  • ffi ~> 1.9
  • libuv >= 3.2.2, < 5
  • Development Dependencies (5):

  • em-synchrony ~> 1.0
  • rake ~> 11.2
  • rspec ~> 3.5
  • uv-rays ~> 2.0
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Stephen von Takach

    SHA 256 checksum:

    d482b4a1a54357b091b62999f2bbd7a50ea5346e795ba12b481850270b4928ce

    Total downloads 41,002

    For this version 4,012

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: