RubyGems Navigation menu

learnosity_utils 0.1.1

An easy interface to learnosity endpoints with configuration support

Versions:

  1. 0.1.1 - April 12, 2019 (9.5 KB)
  2. 0.1.0 - April 12, 2019 (9.5 KB)

Runtime Dependencies (2):

  • learnosity-sdk = 0.1.0
  • rare ~> 0.1.1
  • Development Dependencies (4):

  • bundler ~> 2.0
  • rake ~> 12.3
  • rspec ~> 3.8
  • webmock ~> 3.5
  • Owners:

    Authors:

    • Chris Connell

    SHA 256 checksum:

    56747601ba855b5e5f9c5036eb1e2ab1e3b04e2689268eab86444ee0648686a4

    Total downloads 694

    For this version 428

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.5

    Links: