RubyGems Navigation menu

ldap_fluff 0.5.0

Simple library for binding & group querying on top of various LDAP implementations

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.7.0 - May 07, 2024 (17 KB)
  2. 0.6.0 - June 25, 2021 (16 KB)
  3. 0.5.0 - December 16, 2020 (15,5 KB)
  4. 0.4.7 - June 30, 2017 (15,5 KB)
  5. 0.4.6 - February 22, 2017 (15 KB)
Zeige alle Versionen (29 total)

Runtime Abhängigkeiten (2):

net-ldap >= 0.11

Development Abhängigkeiten (2):

minitest >= 0
rake >= 0

Besitzer:

Pushed by:

Autoren:

  • Jordan O'Mara, Daniel Lobato, Petr Chalupa, Adam Price, Marek Hulan, Dominic Cleal

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 823.188

Für diese Version 24.940

Lizenz:

GPLv2

Erforderliche Ruby-Version: >= 2.4.0

Links: