RubyGems Navigation menu

ld-patch 3.1.3

Implements the W3C Linked Data Patch Format and operations for RDF.rb. Makes use of the SPARQL gem for performing updates.

Versions:

  1. 3.1.3 - February 15, 2021 (25.5 KB)
  2. 3.1.2 - December 26, 2020 (25.5 KB)
  3. 3.1.1 - July 10, 2020 (25.5 KB)
  4. 3.1.0 - December 16, 2019 (25.5 KB)
  5. 0.3.3 - December 14, 2017 (25.5 KB)
Show all versions (13 total)

Runtime Dependencies (5):

  • ebnf ~> 2.1
  • rdf ~> 3.1
  • rdf-xsd ~> 3.1
  • sparql ~> 3.1
  • sxp ~> 1.1
  • Development Dependencies (8):

  • json-ld ~> 3.1
  • open-uri-cached ~> 0.0, >= 0.0.5
  • rack ~> 2.2
  • rdf-spec ~> 3.1
  • rspec ~> 3.10
  • rspec-its ~> 1.3
  • webmock ~> 3.11
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Gregg Kellogg

    SHA 256 checksum:

    5d7ae19a2f08136b0fd8675d20f44d4ee9f74bf6ca25b3868f1f59670e4eafe2

    Total downloads 174,281

    For this version 12,951

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 2.4

    Links: