RubyGems Navigation menu

lcms-engine 0.3.0

Implements common components and features for Rails-based LCMS systems

Versions:

  1. 0.3.0 - August 19, 2020 (3.54 MB)
  2. 0.2.0 - April 27, 2020 (7.92 MB)
  3. 0.1.4 - August 20, 2020 (7.93 MB)
  4. 0.1.3 - August 19, 2020 (7.93 MB)
  5. 0.1.2 - April 23, 2020 (7.92 MB)
Show all versions (7 total)

Runtime Dependencies (64):

  • activejob-retry ~> 0.6.3
  • active_model_serializers ~> 0.10.10
  • acts_as_list ~> 1.0
  • acts-as-taggable-on ~> 6.5
  • addressable ~> 2.7
  • airbrake ~> 10.0
  • autoprefixer-rails ~> 9.7
  • aws-sdk-rails ~> 3.1
  • aws-sdk-s3 ~> 1
  • bitly ~> 1.1, >= 1.1.2
  • bootstrap-sass ~> 3.4
  • bullet >= 6.1.0, ~> 6.1
  • carrierwave ~> 2.1
  • ckeditor ~> 4.3
  • closure_tree ~> 7.1
  • combine_pdf ~> 1.0
  • daemons ~> 1.3, >= 1.3.1
  • devise ~> 4.7, >= 4.7.1
  • elasticsearch-dsl ~> 0.1.9
  • elasticsearch-model ~> 7.0
  • elasticsearch-persistence ~> 7.0
  • elasticsearch-rails ~> 7.0
  • fog-aws ~> 3.5, >= 3.5.2
  • font-awesome-sass ~> 5.12
  • foundation-rails ~> 6.6, >= 6.6.1
  • google-api-client ~> 0.37.1
  • hiredis ~> 0.6.3
  • httparty ~> 0.18
  • jbuilder ~> 2.10
  • jquery-rails ~> 4.3, >= 4.3.5
  • js-routes ~> 1.4, >= 1.4.9
  • lt-google-api ~> 0.1.1
  • lt-lcms ~> 0.3
  • migration_data ~> 0.6
  • mini_magick ~> 4.10, >= 4.10.1
  • nested_form ~> 0.3.2
  • nikkou ~> 0.0.5
  • nokogiri ~> 1.10, >= 1.10.8
  • oj ~> 3.10, >= 3.10.2
  • oj_mimic_json ~> 1.0, >= 1.0.1
  • pandoc-ruby ~> 2.0, >= 2.0.2
  • pdfjs_viewer-rails ~> 0.3.1
  • pg ~> 1.2, >= 1.2.2
  • pg_search ~> 2.3, >= 2.3.2
  • rack-mini-profiler ~> 1.1, >= 1.1.6
  • rails ~> 5.2, >= 5.2.4
  • ransack ~> 2.3, >= 2.3.2
  • react-rails ~> 2.6, >= 2.6.1
  • redis ~> 4.1, >= 4.1.3
  • resque >= 2.0.0, ~> 2.0
  • resque-scheduler >= 4.4.0, ~> 4.4
  • rest-client >= 2.1.0, ~> 2.1
  • ruby-progressbar ~> 1.10, >= 1.10.1
  • rubyzip ~> 2
  • sanitize >= 5.1, < 5.3
  • sass-rails >= 5.1.0, ~> 5.1
  • simple_form ~> 5.0, >= 5.0.2
  • staccato ~> 0.5.3
  • truncate_html ~> 0.9.3
  • turbolinks ~> 5.2, >= 5.2.1
  • validate_url ~> 1.0, >= 1.0.8
  • virtus ~> 1.0, >= 1.0.5
  • will_paginate ~> 3.2, >= 3.2.1
  • will_paginate-bootstrap ~> 1.0, >= 1.0.2
  • Owners:

    Pushed by:

    Authors:

    • Alexander Kuznetsov, Abraham Sánchez, Rômulo Saksida

    SHA 256 checksum:

    cb269f8bcb0ce72e11cd363d8243504abdef16b4634e1517bb7ae802bad43f7c

    Total downloads 1,675

    For this version 170

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: