RubyGems Navigation menu

kowl 0.0.7

Used to generate a Rails application following a basic setup of best practices, guidelines, and basic setup; to get your Rails application started with a bang.

Versions:

  1. 0.0.7 - April 18, 2021 (172 KB)
  2. 0.0.6 - November 27, 2020 (172 KB)
  3. 0.0.5 - November 05, 2020 (172 KB)
  4. 0.0.4 - July 05, 2020 (172 KB)
  5. 0.0.3 - June 27, 2020 (172 KB)
Show all versions (7 total)

Runtime Dependencies (7):

  • bundler >= 1.0, < 3.0
  • e2mmap ~> 0.1
  • rack ~> 2.2
  • rails ~> 6.0.3.6
  • sqlite3 ~> 1.4
  • thwait ~> 0.1
  • webpacker ~> 5.0
  • Development Dependencies (2):

  • rspec ~> 3.9.0
  • yard ~> 0.9.24
  • Owners:

    Pushed by:

    Authors:

    • Brandon Hicks

    SHA 256 checksum:

    83ba1f3593b4477ed16957391076c2a7979a0365fcfbe3665b6db6fa4df63149

    Total downloads 2,747

    For this version 443

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: