RubyGems Navigation menu

kontena-cli 1.5.4

Command-line client for the Kontena container and microservices platform

Versões:

  1. 1.5.4 - August 10, 2018 (209 KB)
  2. 1.5.4.rc1 - August 10, 2018 (209 KB)
  3. 1.5.3 - August 09, 2018 (209 KB)
  4. 1.5.2 - March 12, 2018 (209 KB)
  5. 1.5.1 - March 01, 2018 (209 KB)
Mostrar todas as versões (199)

Runtime Dependencies (11):

  • clamp ~> 1.2.1
  • excon = 0.60.0
  • hash_validator = 0.8.0
  • kontena-websocket-client ~> 0.1.1
  • liquid ~> 4.0.0
  • opto = 1.8.7
  • retriable ~> 2.1.0
  • ruby_dig ~> 0.0.2
  • semantic ~> 1.5
  • tty-prompt = 0.14.0
  • tty-table ~> 0.9.0
  • Development Dependencies (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Donos:

    Autores:

    • Kontena, Inc

    SHA 256 checksum:

    f674b6c448a06a903acb6550e67e4db2e5bd64f53c2303d570361a2244129c57

    Total de downloads 276.356

    Desta versão 4.249

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.2.0

    Links: