RubyGems Navigation menu

knife-oraclecloud 1.2.0

Knife plugin to interact with Oracle Cloud.

Versions:

  1. 2.0.0 - May 01, 2018 (21.5 KB)
  2. 1.2.0 - December 22, 2015 (21 KB)
  3. 1.1.0 - December 07, 2015 (19.5 KB)
  4. 1.0.0 - October 15, 2015 (19.5 KB)

Runtime Dependencies (3):

  • chef ~> 12.0
  • knife-cloud ~> 1.2.0
  • oraclecloud ~> 1.1
  • Development Dependencies (3):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rubocop ~> 0.35
  • Owners:

    Authors:

    • Chef Partner Engineering

    SHA 256 checksum:

    0e590b0e4f31c58b3d7f451e88b88055e6ba64fd93c4e1a47741027f892409d4

    Total downloads 3,967

    For this version 1,549

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: