RubyGems Navigation menu

knife-maas 1.1.1.pre

A knife plugin to interact with MAAS

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.1.0 - April 12, 2017 (15,5 KB)
  2. 2.0.0 - March 16, 2017 (14,5 KB)
  3. 1.2.0 - March 20, 2015 (14 KB)
  4. 1.1.5 - March 17, 2015 (13,5 KB)
  5. 1.1.3.pre - March 17, 2015 (13,5 KB)
  6. 1.1.1.pre - March 17, 2015 (13,5 KB)
Zeige alle Versionen (9 total)

Runtime Abhängigkeiten (2):

chef ~> 12.0
oauth ~> 0.4

Development Abhängigkeiten (3):

bundler ~> 1.7
rake ~> 10.0
rspec >= 0

Besitzer:

Autoren:

  • JJ Asghar

SHA 256-Prüfsumme:

70e63d0a99fb1b143e6f8db08246d0bf8485a755e6ddcc67158c54475bd8b721

Downloads insgesamt 20.042

Für diese Version 2.047

Lizenz:

Apache2

Erforderliche Ruby-Version: >= 0

Required Rubygems Version: > 1.3.1

Links: