RubyGems Navigation menu

kldockeragent 0.6.1

Agent with REST Api to send information about docker containers

Versions:

  1. 0.6.1 - January 05, 2017 (10 KB)
  2. 0.5.9 - December 13, 2016 (10 KB)
  3. 0.5.8 - December 13, 2016 (10 KB)
  4. 0.5.7 - December 13, 2016 (10 KB)
  5. 0.5.6 - December 13, 2016 (10 KB)
Show all versions (11 total)

Runtime Dependencies (7):

json ~> 2.0
openssl ~> 2.0
sinatra ~> 1.4
thread ~> 0.2
trollop ~> 2.1
usagewatch ~> 0.0
webrick ~> 1.3

Development Dependencies (1):

rake ~> 10.4

Owners:

Authors:

  • Kytoonlabs

SHA 256 checksum:

85cc5bc1d2d09ec0b0141ca94f5d33758a8eb54a84c0099d82f59741a563b6fe

Total downloads 17,489

For this version 2,150

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: ~> 2.3

Links: