RubyGems Navigation menu

killbill-litle 5.0.0

Kill Bill payment plugin for Litle & Co.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0 - July 16, 2018 (10.5 KB)
  2. 4.0.1 - May 03, 2017 (10.5 KB)
  3. 4.0.0 - November 16, 2016 (27 KB)
  4. 3.0.0 - December 18, 2015 (27 KB)
  5. 2.0.0 - May 14, 2015 (27 KB)
Show all versions (41 total)

Runtime Dependencies (13):

actionpack ~> 4.1.0
actionview ~> 4.1.0
activemerchant ~> 1.55.0
activerecord ~> 4.1.0
jruby-openssl ~> 0.9.7
killbill ~> 9.4
monetize ~> 1.1.0
money ~> 6.5.1
offsite_payments ~> 2.1.0
sinatra ~> 1.3.4
thread_safe ~> 0.3.4

Development Dependencies (6):

jbundler ~> 0.9.2
jdbc-mariadb ~> 1.1
jdbc-postgres ~> 9.4
jdbc-sqlite3 ~> 3.7
rake < 11.0.0, >= 10.0.0
rspec ~> 3.5.0

Owners:

Authors:

  • Kill Bill core team

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 108,386

For this version 2,155

License:

Apache License (2.0)

Required Ruby Version: >= 1.9.3

Links: