RubyGems Navigation menu

kafo_wizards 0.0.2

This gem helps to create wizard like interfaces in terminal applications, has support for nesting and value validation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - December 11, 2020 (10 KB)
  2. 0.0.1 - August 19, 2015 (10 KB)

Runtime Dependencies (1):

highline < 3

Development Dependencies (6):

bundler >= 1.5, < 3
minitest ~> 4.0
mocha >= 0
rake >= 0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • Martin Bačovský

SHA 256 checksum:

be601232d4b7845c472d9f92046fc3effdd1418045a223cada0a46a08c73f612

Total downloads 163,607

For this version 17,592

License:

GPLv3+

Required Ruby Version: >= 0

Links: