RubyGems Navigation menu

k8s-client 0.6.3

Kubernetes client library

Versions:

  1. 0.10.4 - September 04, 2019 (32.5 KB)
  2. 0.10.3 - August 15, 2019 (32.5 KB)
  3. 0.10.2 - June 28, 2019 (32.5 KB)
  4. 0.10.1 - June 05, 2019 (32.5 KB)
  5. 0.10.0 - May 09, 2019 (32.5 KB)
  6. 0.6.3 - November 27, 2018 (29 KB)
Show all versions (27 total)

Runtime Dependencies (7):

  • deep_merge ~> 1.2.1
  • dry-struct ~> 0.5.0
  • excon ~> 0.62.0
  • hashdiff ~> 0.3.7
  • jsonpath ~> 0.9.5
  • recursive-open-struct ~> 1.1.0
  • yajl-ruby ~> 1.4.0
  • Development Dependencies (5):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.7
  • rubocop ~> 0.59
  • webmock ~> 3.4.2
  • Owners:

    Authors:

    • Kontena, Inc.

    SHA 256 checksum:

    84818f45b1f1c647858c50d807596d69ec6adda3a57be3cfb370d35999823138

    Total downloads 227,022

    For this version 1,490

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.4

    Links: