RubyGems Navigation menu

jsonlint 0.3.0

Checks JSON files for correct syntax and no silly mistakes

Versions:

  1. 0.3.0 - June 10, 2019 (10 KB)
  2. 0.2.0 - August 07, 2016 (10 KB)
  3. 0.1.0 - July 03, 2014 (7.5 KB)

Runtime Dependencies (2):

Development Dependencies (4):

  • aruba ~> 0.14
  • bundler ~> 2
  • rake ~> 12.3
  • rspec ~> 3.8
  • Owners:

    Authors:

    • Doug Barth

    SHA 256 checksum:

    cdf1248d066cf6ada793ecc1254b6f4be33530f446b80dc8688dc1936ab13daf

    Total downloads 997,088

    For this version 162,645

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: