RubyGems Navigation menu

jsonapi_errors_handler 0.1.3

This gem is a convienient wrapper for your application errors. It allows you to map any error to a nicely formatted standard HTTP error response.

Versions:

  1. 0.1.3 - May 27, 2019 (34 KB)
  2. 0.1.2 - April 25, 2019 (34 KB)
  3. 0.1.1 - April 05, 2019 (10 KB)
  4. 0.1.0 - March 31, 2019 (9 KB)
  5. 0.0.3 - March 26, 2019 (44 KB)
Show all versions (8 total)

Owners:

Authors:

  • Sebastian Wilgosz

SHA 256 checksum:

ac7fd874ec41a1f3ba7121ecb74ff7d0eb599d4dda05dfa3de0fc011af6ab6a0

Total downloads 1,944

For this version 229

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: