RubyGems Navigation menu

json-crud-api 0.1.0

A set of classes to simplify JSON APIs

Versions:

  1. 0.1.0 - July 06, 2014 (12 KB)
  2. 0.0.11 - July 04, 2014 (12.5 KB)
  3. 0.0.10 - July 04, 2014 (12.5 KB)
  4. 0.0.9 - July 04, 2014 (12.5 KB)
  5. 0.0.8 - June 30, 2014 (12 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • datamapper >= 1.2.0, ~> 1.2.0
  • json >= 1.8.0, ~> 1.8.0
  • sinatra >= 1.4.3, ~> 1.4.3
  • Development Dependencies (5):

    Owners:

    Authors:

    • Tom Cully

    SHA 256 checksum:

    9fa403fc6894e5252ffad9da329b33ec78c204cc65374c43acd8d1d0729ec74b

    Total downloads 14,586

    For this version 1,873

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: