RubyGems Navigation menu

jiralicious 0.5.0

A Ruby library for interacting with JIRA's REST API

Versions:

  1. 0.5.0 - June 26, 2014 (40.5 KB)
  2. 0.4.3 - May 10, 2014 (37 KB)
  3. 0.4.0 - October 07, 2013 (34.5 KB)
  4. 0.3.0 - July 17, 2013 (24.5 KB)
  5. 0.2.2 - June 19, 2013 (24.5 KB)
Show all versions (11 total)

Runtime Dependencies (6):

  • crack ~> 0.1.8
  • hashie < 3.0.0, >= 1.1
  • httparty < 0.12.0, >= 0.10
  • json < 1.9.0, >= 1.6
  • nokogiri < 1.6
  • oauth >= 0
  • Development Dependencies (3):

  • fakeweb ~> 1.3.0
  • rake >= 0
  • rspec ~> 2.6
  • Owners:

    Authors:

    • Jason Stewart

    SHA 256 checksum:

    009c252b01445da1870e3037ffa55273587231e88fe4145dd77f7b52d1438378

    Total downloads 124,434

    For this version 26,671

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: