RubyGems Navigation menu

jessica 1.0.2-java

A RabbitMQ client for JRuby with some AMQP gem api compatibility

Versions:

  1. 1.0.2 - September 16, 2011 java (616 KB)
  2. 1.0.1 - September 16, 2011 java (726 KB)
  3. 1.0.0 - September 15, 2011 java (726 KB)

Runtime Dependencies (1):

  • require_all ~> 1.2.0
  • Development Dependencies (3):

  • awesome_print ~> 0.4.0
  • fuubar ~> 0.0.0
  • rspec ~> 2.6.0
  • Owners:

    Authors:

    • Guy Boertje, Jerry Luk

    SHA 256 checksum:

    c4f52e7f56ae1b9c2405b15791b956959a8f2778b2e4e62bad4c9c60f54b1119

    Total downloads 28,368

    For this version 2,710

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: