RubyGems Navigation menu

jekyll_patternbot 1.6.5

A Jekyll plugin for developing pattern libraries & style guides that can be used to generate a Jekyll website.

Versions:

  1. 1.6.5 - February 03, 2020 (167 KB)
  2. 1.6.4 - January 20, 2020 (167 KB)
  3. 1.6.3 - January 20, 2020 (166 KB)
  4. 1.6.2 - January 11, 2020 (166 KB)
  5. 1.6.1 - January 04, 2020 (166 KB)
Show all versions (30 total)

Runtime Dependencies (9):

babosa ~> 1
colorator ~> 1
css_parser ~> 1
deep_merge ~> 1
indifference ~> 0.0
jekyll >= 3.8, < 5
listen ~> 3
unicode ~> 0.4

Development Dependencies (2):

bundler >= 1.17, < 3
rake >= 10

Owners:

Pushed by:

Authors:

  • Thomas J Bradley

SHA 256 checksum:

856e99b79240cc969ff002f7913c9024d6955b0c1636245160bad6b0634eebc3

Total downloads 41,098

For this version 1,922

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: ~> 2

Links: