RubyGems Navigation menu

jekyll_asset_pipeline 0.6.2

Jekyll Asset Pipeline adds asset preprocessing (CoffeeScript, Sass, Less, ERB, etc.) and asset compression / minification / gzip (Yahoo YUI Compressor, Google Closure Compiler, etc.) to Jekyll.

Versions:

  1. 0.6.2 - October 16, 2019 (16 KB)
  2. 0.6.1 - June 27, 2019 (16 KB)
  3. 0.6.0 - December 20, 2017 (16 KB)
  4. 0.5.1 - December 18, 2017 (16 KB)
Show all versions (5 total)

Runtime Dependencies (2):

  • jekyll >= 3.5, < 5.0
  • liquid ~> 4.0
  • Development Dependencies (2):

  • minitest ~> 5.2
  • rake ~> 12.0
  • Owners:

    Pushed by:

    Authors:

    • Matt Hodan, Janos Rusiczki

    SHA 256 checksum:

    e5deb56b0a67a8bb4f7f6628341064c7e20089b63d828c84fb980fa29f8d75c2

    Total downloads 10,307

    For this version 4,055

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: