RubyGems Navigation menu

jekyll-minimagick 0.0.4

Use MiniMagick to crop and resize images in your Jekyll project.

Versions:

  1. 0.0.4 - November 27, 2016 (6.5 KB)
  2. 0.0.3 - October 25, 2012 (5.5 KB)
  3. 0.0.2 - July 15, 2011 (5.5 KB)
  4. 0.0.1 - July 09, 2011 (5.5 KB)

Runtime Dependencies (2):

  • jekyll >= 0.10.0
  • mini_magick >= 3.3
  • Owners:

    Authors:

    • Roger López

    SHA 256 checksum:

    fa8953aeea8f1d37792fb597eba000d22134a2c18aeb4158aab2961be8978450

    Total downloads 28,636

    For this version 15,088

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: