RubyGems Navigation menu

jekyll-html-pipeline 0.1.2

This is a custom Markdown processor for Jekyll 2.0 and above. It allows you to use GitHub's HTML::Pipeline in your Jekyll projects.

Versions:

  1. 1.1.1 - May 06, 2020 (8.5 KB)
  2. 1.1.0 - June 27, 2018 (8.5 KB)
  3. 1.0.0 - January 14, 2016 (8.5 KB)
  4. 0.1.4 - May 04, 2015 (8.5 KB)
  5. 0.1.3 - October 15, 2014 (8.5 KB)
  6. 0.1.2 - July 03, 2014 (8 KB)
Show all versions (8 total)

Runtime Dependencies (2):

html-pipeline ~> 1.0
jekyll ~> 2.1

Development Dependencies (6):

bundler ~> 1.4
gemoji ~> 1.5.0
github-markdown ~> 0.6.3
minitest ~> 5.0
rake >= 0
sanitize ~> 2.0.6

Owners:

Authors:

  • Garen Torikian

SHA 256 checksum:

31b2dc12e475e9cfaabc84564daa003e0f7557c2e67ee6593610fa9c183fc994

Total downloads 20,604

For this version 2,383

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: