RubyGems Navigation menu

jekyll-feed 0.17.0

A Jekyll plugin to generate an Atom feed of your Jekyll posts

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.17.0 - October 15, 2022 (13.5 KB)
  2. 0.16.0 - January 03, 2022 (13.0 KB)
  3. 0.15.1 - October 04, 2020 (13.0 KB)
  4. 0.15.0 - July 10, 2020 (13.0 KB)
  5. 0.14.0 - June 24, 2020 (13.0 KB)
显示所有版本 (共 33 个)

Runtime 依赖 (1):

jekyll >= 3.7, < 5.0

Development 依赖 (6):

bundler >= 0
nokogiri ~> 1.6
rake ~> 12.0
rspec ~> 3.0
rubocop-jekyll ~> 0.12.0
typhoeus >= 0.7, < 2.0

业主:

推送:

作者:

  • Ben Balter

SHA 256 校验和:

689aab16c877949bb9e7a5c436de6278318a51ecb974792232fd94d8b3acfcc3

下载总量 12,213,909

这个版本 941,878

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

链接: