RubyGems Navigation menu

jekyll-feed 0.12.0

A Jekyll plugin to generate an Atom feed of your Jekyll posts

Versions:

  1. 0.15.0 - July 10, 2020 (13 KB)
  2. 0.14.0 - June 24, 2020 (13 KB)
  3. 0.13.0 - November 13, 2019 (19.5 KB)
  4. 0.12.1 - March 23, 2019 (19 KB)
  5. 0.12.0 - March 21, 2019 (19 KB)
Show all versions (30 total)

Runtime Dependencies (1):

  • jekyll >= 3.7, < 5.0
  • Development Dependencies (6):

  • bundler >= 0
  • nokogiri ~> 1.6
  • rake ~> 12.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.5
  • typhoeus >= 0.7, < 2.0
  • Owners:

    Authors:

    • Ben Balter

    SHA 256 checksum:

    7dd9329269a206aecdef2ef39f76ae7378b49b96927dcf2762f1451a53e5629d

    Total downloads 4,902,114

    For this version 3,169

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: