RubyGems Navigation menu

jekyll-data-revised 1.2.1

A plugin to read '_config.yml' and data files within Jekyll theme-gems

Versions:

  1. 1.2.1 - October 10, 2018 (4.5 KB)
  2. 1.2.0 - October 10, 2018 (4.5 KB)
  3. 1.0.1 - October 10, 2018 (11.5 KB)
  4. 1.0.0 - October 10, 2018 (11 KB)

Runtime Dependencies (1):

  • jekyll ~> 3.7.3
  • Development Dependencies (5):

  • bundler >= 1.14.3, ~> 1.14
  • cucumber ~> 2.1
  • minitest ~> 5.0
  • rake ~> 10.0
  • rubocop ~> 0.47.1
  • Owners:

    Authors:

    • Ashwin Maroli

    SHA 256 checksum:

    740cc3177393fc528339cca8fc6300113a62f55715a9f3e8ac7d70e3491b6857

    Total downloads 2,654

    For this version 1,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: