RubyGems Navigation menu

jekyll-coffeescript 1.0.0.rc2

A CoffeeScript converter for Jekyll.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.0.0 - September 06, 2019 (4,5 KB)
  2. 1.2.2 - March 24, 2019 (4,5 KB)
  3. 1.2.1 - March 23, 2019 (4,5 KB)
  4. 1.2.0 - March 22, 2019 (4,5 KB)
  5. 1.1.1 - February 03, 2018 (4,5 KB)
  6. 1.0.0.rc2 - January 26, 2014 (7,5 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (1):

coffee-script ~> 2.2

dependencias de Development (4):

bundler ~> 1.5
jekyll ~> 1.0
rake >= 0
rspec >= 0

Propietarios:

Autores:

  • Parker Moore

SHA 256 checksum:

683dc98f755753e5b79205d85fcabd0a226bddfa4682719e89a16f984fdc5ac9

Total de descargas 5.338.378

Para esta versión 2.347

Licencia:

MIT

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: