RubyGems Navigation menu

jdbc-sqlite3 3.7.15.SNAPSHOT

Install this gem `require 'jdbc/sqlite3'` and invoke `Jdbc::SQLite3.load_driver` within JRuby to load the driver.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.42.0.0 - June 10, 2023 (12.4 MB)
  2. 3.32.3.3 - December 09, 2022 (6.88 MB)
  3. 3.28.0 - July 22, 2019 (5.75 MB)
  4. 3.27.2.1 - July 18, 2019 (5.72 MB)
  5. 3.20.1 - November 09, 2017 (6.32 MB)
  6. 3.7.15.SNAPSHOT - June 10, 2013 (3.53 MB)
Show all versions (21 total)

Owners:

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 1,824,341

For this version 9,356

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: