RubyGems Navigation menu

jdbc-mysql 5.1.44

Install this gem `require 'jdbc/mysql'` and invoke `Jdbc::MySQL.load_driver` within JRuby to load the driver.

Versions:

  1. 8.0.17 - February 17, 2020 (3.93 MB)
  2. 5.1.47 - November 28, 2018 (2.75 MB)
  3. 5.1.46 - April 22, 2018 (946 KB)
  4. 5.1.44 - October 04, 2017 (942 KB)
  5. 5.1.42 - May 06, 2017 (939 KB)
Show all versions (22 total)

Owners:

Authors:

  • Nick Sieger, Ola Bini, Karol Bucek and JRuby contributors

SHA 256 checksum:

78a95bfe5b5b76de8a19f49afef20cebd77b49e60c1e91752fee2bf22d042503

Total downloads 2,153,397

For this version 91,690

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-2

Required Ruby Version: >= 0

Links: