RubyGems Navigation menu

jbundler 0.8.0

managing jar dependencies with or without bundler. adding bundler like handling of version ranges for jar dependencies.

Versions:

  1. 0.9.4 - May 11, 2022 (19,5 ko)
  2. 0.9.3 - April 08, 2016 (19 ko)
  3. 0.9.2 - December 01, 2015 (19 ko)
  4. 0.9.1 - September 08, 2015 (19 ko)
  5. 0.9.0 - September 07, 2015 (19 ko)
  6. 0.8.0 - June 24, 2015 (20 ko)
Voir toutes les versions (34)

Dépendances de Runtime (4):

  • bundler ~> 1.5
  • jar-dependencies ~> 0.1.15
  • maven-tools ~> 1.0.11
  • ruby-maven >= 3.3.3, ~> 3.3
  • Dépendances de Development (2):

  • minitest ~> 5.3
  • rake ~> 10.0
  • Propriétaires:

    Auteurs:

    • Christian Meier

    Total de contrôle SHA 256:

    6a97b62b181f79ea545c032ba1a5fd64d7df86ea7695a9487e016a1487494039

    Total de téléchargements 284 669

    Pour cette version 5 688

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: