RubyGems Navigation menu

j1_paginator 2019.1.0

An enhanced zero-configuration in-place replacement for the now decomissioned built-in jekyll-paginate gem. This pagination gem offers full backwards compatability as well as a slew of new frequently requested features with minimal additional site and page configuration. Optional features include auto-generation of paginated collection, tag and category pages.

Versions:

  1. 2019.1.0 - May 27, 2019 (37.5 KB)

Runtime Dependencies (1):

  • jekyll >= 3.0, <= 4.0
  • Development Dependencies (3):

  • bundler ~> 1.5
  • minitest ~> 5.4
  • rake ~> 10.4
  • Owners:

    Authors:

    • Sverrir Sigmundarson

    SHA 256 checksum:

    4a6d463045f777748ca9d531d4313ab0ff72c5b1032a8ae5bac7b946a15649d1

    Total downloads 1,512

    For this version 1,512

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: