RubyGems Navigation menu

isbndb-ruby 0.1.1

Library for communicating with the ISBNdb.com's v2 API

Versions:

  1. 0.1.1 - March 26, 2020 (10.5 KB)
  2. 0.1.0 - March 22, 2020 (10.5 KB)

Runtime Dependencies (2):

Development Dependencies (9):

  • bundler >= 0
  • coveralls >= 0
  • pry ~> 0.12
  • rake ~> 12.3, >= 12.3.3
  • rspec ~> 3.0
  • rubocop ~> 0.49.0
  • simplecov >= 0
  • travis ~> 1.8
  • webmock ~> 2.1
  • Owners:

    Pushed by:

    Authors:

    • sampatbadhe

    SHA 256 checksum:

    dcb7a1be9458621b7636b2a86487b9a0915e769a341c88fd3a0add8d99d68cde

    Total downloads 1,360

    For this version 796

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: