RubyGems Navigation menu

ircbot 0.1.4

An irc bot framework that offers easy-to-use by plugins

Versions:

  1. 0.2.2 - July 31, 2012 (29 KB)
  2. 0.2.0 - July 03, 2012 (28.5 KB)
  3. 0.1.5 - March 20, 2012 (17.5 KB)
  4. 0.1.4 - January 27, 2010 (19 KB)
  5. 0.1.2 - January 09, 2010 (14.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • extlib >= 0.9.14
  • net-irc >= 0.0.9
  • Owners:

    Authors:

    • maiha

    SHA 256 checksum:

    1d5f6ea2a29a0566a937a70e295e8ab3939ea1a03928208333ae2eae2de3c7fb

    Total downloads 18,934

    For this version 2,577

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: