RubyGems Navigation menu

intercom 4.1.0

Intercom (https://www.intercom.io) is a customer relationship management and messaging tool for web app owners. This library wraps the api provided by Intercom. See http://docs.intercom.io/api for more details.

Versions:

  1. 4.1.0 - July 14, 2020 (183 KB)
  2. 4.0.1 - March 10, 2020 (180 KB)
  3. 4.0.0 - January 30, 2020 (180 KB)
  4. 3.9.5 - November 14, 2019 (175 KB)
  5. 3.9.4 - November 12, 2019 (175 KB)
Show all versions (116 total)

Development Dependencies (7):

  • fakeweb ~> 1.3
  • gem-release >= 0
  • m ~> 1.5.0
  • minitest ~> 5.4
  • mocha ~> 1.0
  • pry >= 0
  • rake ~> 10.3
  • Owners:

    Pushed by:

    Authors:

    • Ben McRedmond, Ciaran Lee, Darragh Curran, Jeff Gardner, Kyle Daigle, Declan McGrath, Jamie Osler, Bob Long

    SHA 256 checksum:

    f5aa49b3f9c0cda1414fe8a99763a1db6dcb9a0707235a7bd09ebb727ca9b610

    Total downloads 6,877,277

    For this version 17,541

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: