RubyGems Navigation menu

instructure-active_model-better_errors 1.6.5.rails2.3

API consumable error messages with ActiveModel::Errors drop-in compatibility.

Versions:

  1. 1.6.5.rails2.3 - February 25, 2014 (19.5 KB)
  2. 1.6.5.rails2.2 - February 12, 2014 (19.5 KB)
  3. 1.6.5.rails2.1 - February 10, 2014 (19.5 KB)
  4. 1.6.3.rails2.5 - December 03, 2013 (16.5 KB)
  5. 1.6.3.rails2.4 - December 02, 2013 (16.5 KB)
Show all versions (9 total)

Development Dependencies (7):

  • bundler >= 0
  • mocha >= 0.12.1
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 2.12.0
  • simplecov >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Aaron Qian, Byron Anderson, Brian Palmer

    SHA 256 checksum:

    25750ce5357f10853712f8bb90703e269494b42eb36a5451e6d585c22c745f3b

    Total downloads 12,702

    For this version 4,874

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: