RubyGems Navigation menu

instagram 1.1.6

A Ruby wrapper for the Instagram REST and Search APIs

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.1.6 - September 02, 2015 (107 KB)
  2. 1.1.5 - April 15, 2015 (107 KB)
  3. 1.1.4 - March 16, 2015 (105 KB)
  4. 1.1.3 - August 26, 2014 (104 KB)
  5. 1.1.2 - July 29, 2014 (104 KB)
Mostrar todas as versões (27)

Runtime Dependencies (4):

faraday < 0.10, >= 0.7
faraday_middleware < 0.10, >= 0.8
hashie >= 0.4.0
multi_json >= 1.0.3, ~> 1.0

Development Dependencies (4):

bluecloth ~> 2.2.0
rake ~> 0.9.2.2
rspec ~> 2.4
webmock ~> 1.6

Donos:

Autores:

  • Shayne Sweeney

SHA 256 checksum:

7282de313e257a1acc8ecedb7633d4c8dad5412cdc6983d6c39d84b9f096d2da

Total de downloads 2.486.006

Desta versão 1.425.095

Licenças:

N/A

Versão Requerida do Ruby: >= 0

Versão Requerida do RubyGems: >= 1.3.6

Links: