RubyGems Navigation menu

instabot 0.1.90

An instagram bot works without instagram api, only needs your username and password

Versions:

  1. 0.1.90 - January 29, 2018 (12 KB)
  2. 0.1.81 - January 03, 2018 (12 KB)
  3. 0.1.80 - December 24, 2017 (12 KB)
  4. 0.1.75 - December 22, 2017 (11.5 KB)
  5. 0.1.73 - December 19, 2017 (11 KB)
Show all versions (13 total)

Runtime Dependencies (6):

  • activesupport >= 5.1.4, ~> 5.1
  • colorize ~> 0.8.1
  • hashie >= 3.5.6, ~> 3.5
  • mechanize >= 2.7.5, ~> 2.7
  • net-telnet ~> 0.1.1
  • socksify >= 1.7.1, ~> 1.7
  • Development Dependencies (3):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rubocop ~> 0.51.0
  • Owners:

    Authors:

    • eVanilla

    SHA 256 checksum:

    bab60d409819553d138e21a39e18f3eee4389c976815116dda3bce08d12dab93

    Total downloads 7,328

    For this version 1,386

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: