RubyGems Navigation menu

insights-graphql-preload 2.1.0

Preload ActiveRecord associations with graphql-batch

Versions:

  1. 2.1.0 - June 09, 2021 (11.5 KB)

Runtime Dependencies (4):

  • activerecord >= 4.1, < 7
  • graphql >= 1.8, < 2
  • graphql-batch ~> 0.3
  • promise.rb ~> 0.7
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Ryan Foster, Etienne Tripier

    SHA 256 checksum:

    e346b8a772e9056b449cb5814c6d9cc09a1108cd934a859ebd29b03ac2d10ca5

    Total downloads 1,676

    For this version 1,676

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: