RubyGems Navigation menu

inkdit 1.1.0

A library for using the Inkdit API to sign, share and store contracts. This is both a working Ruby gem and a code sample that other client implementations can work from.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - May 15, 2012 (10.5 KB)
  2. 1.0.0 - January 10, 2012 (10 KB)
  3. 0.0.2 - December 23, 2011 (10 KB)
  4. 0.0.1 - December 23, 2011 (10 KB)

Runtime Dependencies (1):

oauth2 >= 0

Development Dependencies (4):

haml >= 0
rspec >= 0
sinatra >= 0
yard >= 0

Owners:

Authors:

  • Brendan Taylor

SHA 256 checksum:

db6800b0a1b77262a722c73e917359f3ec25144115b3580aa83ee4240a672113

Total downloads 14,120

For this version 4,189

Licenses:

N/A

Required Ruby Version: None

Links: