RubyGems Navigation menu

image_processing 1.12.2

High-level wrapper for processing images for the web with ImageMagick or libvips.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.12.2 - March 01, 2022 (17.0 KB)
  2. 1.12.1 - November 06, 2020 (17.0 KB)
  3. 1.12.0 - September 20, 2020 (17.0 KB)
  4. 1.11.0 - May 17, 2020 (16.5 KB)
  5. 1.10.3 - January 12, 2020 (16.5 KB)
显示所有版本 (共 44 个)

Runtime 依赖 (2):

mini_magick >= 4.9.5, < 5
ruby-vips >= 2.0.17, < 3

Development 依赖 (5):

dhash-vips >= 0
minitest ~> 5.8
minitest-hooks >= 1.4.2
rake >= 0

业主:

推送:

作者:

  • Janko Marohnić

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 53,053,005

这个版本 31,981,063

许可:

MIT

需要的 Ruby 版本: >= 2.3

链接: