RubyGems Navigation menu

image_processing 1.12.2

High-level wrapper for processing images for the web with ImageMagick or libvips.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.12.2 - March 01, 2022 (17 KB)
  2. 1.12.1 - November 06, 2020 (17 KB)
  3. 1.12.0 - September 20, 2020 (17 KB)
  4. 1.11.0 - May 17, 2020 (16,5 KB)
  5. 1.10.3 - January 12, 2020 (16,5 KB)
Mostrar todas as versões (44)

Runtime Dependencies (2):

mini_magick >= 4.9.5, < 5
ruby-vips >= 2.0.17, < 3

Development Dependencies (5):

dhash-vips >= 0
minitest ~> 5.8
minitest-hooks >= 1.4.2
rake >= 0

Donos:

Pushed by:

Autores:

  • Janko Marohnić

SHA 256 checksum:

d3b9e9c5a1cc2607a5214cc28b90d317a03bdd06239584c97535dd73e46f62b8

Total de downloads 49.837.657

Desta versão 29.062.287

Licença:

MIT

Versão Requerida do Ruby: >= 2.3

Links: