RubyGems Navigation menu

identity-api-client 0.1.3

Provides a simple ruby binding to 38dgs identity API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.3 - April 30, 2020 (9 KB)
  2. 0.1.2 - December 04, 2018 (9 KB)
  3. 0.1.1 - December 04, 2018 (9 KB)
  4. 0.1.0 - September 04, 2018 (9.5 KB)
  5. 0.0.3 - May 01, 2018 (9.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

vertebrae > 0.5

Development Dependencies (8):

bundler ~> 1.0
juwelier ~> 2.1.0
pry ~> 0.10
pry-byebug ~> 3.4
rdoc ~> 3.12
rspec ~> 3.6
simplecov >= 0
webmock ~> 3.0, >= 3.0.1

Owners:

Pushed by:

Authors:

  • Nathan Woodhull

SHA 256 checksum:

fd666e712ba76d01b062adb2ecddd4b04a640b35890db16354e829d955a145a1

Total downloads 12,067

For this version 3,328

License:

MIT

Required Ruby Version: >= 0

Links: