RubyGems Navigation menu

icss 0.1.0

Infochimps Stupid Schema library: an avro-compatible data description standard. ICSS completely describes a collection of data (and associated assets) in a way that is expressive, scalable and sufficient to drive remarkably complex downstream processes.

Versiones:

  1. 0.3.2 - November 09, 2011 (90 KB)
  2. 0.1.3 - July 15, 2011 (40 KB)
  3. 0.1.2 - July 08, 2011 (30 KB)
  4. 0.1.1 - June 10, 2011 (30 KB)
  5. 0.1.0 - June 07, 2011 (30 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (2):

  • gorillib ~> 0.1.0
  • yajl-ruby ~> 0.8.2
  • dependencias de Development (5):

  • bundler ~> 1.0.0
  • jeweler ~> 1.5.2
  • rcov >= 0
  • rspec ~> 2.3.0
  • yard ~> 0.6.0
  • Propietarios:

    Autores:

    • Philip (flip) Kromer for Infochimps

    SHA 256 checksum:

    e7a088d5efdfb0ee75421a6ab940af133ee72c881629ffed3139ca8ee1d6316f

    Total de descargas 26.011

    Para esta versión 2.679

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: